以前のリビジョンの文書です


必須ライブラリ

これらのソフトウェアを使用するには下記のライブラリをインストールする必要があります

build-essential
gccとかコンパイラ関係

$ sudo apt-get install build-essential

autotools, libtool
これを使ってコンパイルできるようにすると、

./configure 
make

だけでその環境に合わせてコンパイルできるようにすることができる

$ sudo apt-get install automake libtool

libreadline
ターミナルが簡単に書けるようになる。

$ sudo apt-get install libreadline
install-preparation.1413543557.txt.gz · 最終更新: 2014/10/17 19:59 by rpp
CC Attribution-Share Alike 3.0 Unported
Driven by DokuWiki Recent changes RSS feed Valid CSS Valid XHTML 1.0